Results 1 to 8 of 8
  1. #1
    Florencetta Gibson
    Guest

    Atlas ti version 4.1


    I am a PhD graduate student working on my dissertation. I purchased the Atlas/ti 4.1 4 weeks ago. The program runs well, but my computer has begun to shut down or not boot up. Tech support has run diagnostics and does not think it is a hardware problem. Can anyone tell me if version 4.1 runs on windows xp? is there a patch to help with this problem? If you can help me I would greatly appreciate it! F gibson


    Best Wishes, Florencetta

    ---------------------------------
    Do you Yahoo!?
    Yahoo! SiteBuilder - Free, easy-to-use web site design software



  2. #2
    Florencetta Gibson
    Guest

    Atlas ti version 4.1


    Thank you for responding!!!!!!!, my version is a 4.2 cd with a 4.1 short user's manual (bok states it includes audio (mp3) coding and video coding). You say that your version runs well on windows xp, can you suggest any special installation tips? Did you install it in your program folder or in it's own folder? I will accept any suggestions. Thanks again for your help and time. Florencetta


    Best Wishes, Florencetta

    ---------------------------------
    Do you Yahoo!?
    Yahoo! SiteBuilder - Free, easy-to-use web site design software



  3. #3
    Richard Van Deusen
    Guest

    Atlas ti version 4.1



    Florencetta

    I run Atlas.ti on my Windows XP (Home Edition) just fine. I also bought
    my copy of Atlas.ti recently (in March 2003), but it is version 4.2
    (two), build 058. You might need to upgrade to 4.2.

    Richard

    -----Original Message-----
    From: Florencetta Gibson [mailto:systemicnurse@YAHOO.COM]
    Sent: Wednesday, July 23, 2003 7:26 AM
    To: ATLAS-TI@LISTSERV.DFN.DE
    Subject: Atlas ti version 4.1


    I am a PhD graduate student working on my dissertation. I purchased the
    Atlas/ti 4.1 4 weeks ago. The program runs well, but my computer has
    begun to shut down or not boot up. Tech support has run diagnostics and
    does not think it is a hardware problem. Can anyone tell me if version
    4.1 runs on windows xp? is there a patch to help with this problem? If
    you can help me I would greatly appreciate it! F gibson


    Best Wishes, Florencetta

    ---------------------------------
    Do you Yahoo!?
    Yahoo! SiteBuilder - Free, easy-to-use web site design software



  4. #4
    Richard Van Deusen
    Guest

    Atlas ti version 4.1



    Florencetta

    You stated before that your computer is shutting down and not booting
    up? I don't believe Atlas.ti's installation could have anything to do
    with that. HOWEVER, if you deleted anything PRIOR to installation (as
    many of our apt to do when we install new programs, to save disk space),
    you may have inadvertantly deleted something Windows XP needs to run
    properly. If not, then there could be a host of non-hardware related
    reasons why your computer is shutting down and/or not booting: viruses,
    conflicts with windows drivers, etc. You might consider writing down
    any error messages, and anything else that has changed in your system
    since the problems began, and getting them to your tech person.

    I would be curious to know, however, if there actually ARE compatibility
    issues with Atlas.ti 4.2 and Windows XP.

    Good luck
    Richard Van Deusen


    -----Original Message-----
    From: Florencetta Gibson [mailto:systemicnurse@YAHOO.COM]
    Sent: Wednesday, July 23, 2003 1:49 PM
    To: ATLAS-TI@LISTSERV.DFN.DE
    Subject: Re: Atlas ti version 4.1


    Thank you for responding!!!!!!!, my version is a 4.2 cd with a 4.1
    short user's manual (bok states it includes audio (mp3) coding and video
    coding). You say that your version runs well on windows xp, can you
    suggest any special installation tips? Did you install it in your
    program folder or in it's own folder? I will accept any suggestions.
    Thanks again for your help and time. Florencetta


    Best Wishes, Florencetta

    ---------------------------------
    Do you Yahoo!?
    Yahoo! SiteBuilder - Free, easy-to-use web site design software



  5. #5
    Karen Kwass
    Guest

    Atlas ti version 4.1


    I wonder that also as I had the same problem with my home computer. I have
    Windows XP and immediately after installing Atlas.ti I could not operate
    any other programs and had difficulty rebooting. Eventually I unplugged
    the computer, when I turned it back on everything seemed to be working ok,
    however, I haven't since used Atlas.ti at home.

    Karen

    At 08:32 AM 7/23/2003 -0400, you wrote:
    >Florencetta
    >
    >You stated before that your computer is shutting down and not booting
    >up? I don't believe Atlas.ti's installation could have anything to do
    >with that. HOWEVER, if you deleted anything PRIOR to installation (as
    >many of our apt to do when we install new programs, to save disk space),
    >you may have inadvertantly deleted something Windows XP needs to run
    >properly. If not, then there could be a host of non-hardware related
    >reasons why your computer is shutting down and/or not booting: viruses,
    >conflicts with windows drivers, etc. You might consider writing down
    >any error messages, and anything else that has changed in your system
    >since the problems began, and getting them to your tech person.
    >
    >I would be curious to know, however, if there actually ARE compatibility
    >issues with Atlas.ti 4.2 and Windows XP.
    >
    >Good luck
    >Richard Van Deusen
    >
    >
    >-----Original Message-----
    >From: Florencetta Gibson [mailto:systemicnurse@YAHOO.COM]
    >Sent: Wednesday, July 23, 2003 1:49 PM
    >To: ATLAS-TI@LISTSERV.DFN.DE
    >Subject: Re: Atlas ti version 4.1
    >
    >
    >Thank you for responding!!!!!!!, my version is a 4.2 cd with a 4.1
    >short user's manual (bok states it includes audio (mp3) coding and video
    >coding). You say that your version runs well on windows xp, can you
    >suggest any special installation tips? Did you install it in your
    >program folder or in it's own folder? I will accept any suggestions.
    >Thanks again for your help and time. Florencetta
    >
    >
    >Best Wishes, Florencetta
    >
    >---------------------------------
    >Do you Yahoo!?
    >Yahoo! SiteBuilder - Free, easy-to-use web site design software



  6. #6
    Alan Stockdale
    Guest

    Atlas ti version 4.1


    <contenttype>text/plain; charset="iso-8859-1"</contenttype>

    <body><![CDATA[
    That sounds like a hardware, system bios, or hardware driver problem. It
    could be a number of things: bios battery needs replaced, bios is causing
    problems and settings need to be changed or bios needs to be upgraded, video
    driver is causing problems and needs upgraded, hard drive failed or is
    failing and needs to be replaced, power supply is failing, memory is bad.
    Those are maybe the most likely but there are others. Or, as someone
    suggested a critical Windows file may have been deleted. I doubt Atlas-ti
    has anything to do with the problem. If you are using any of the NT-based
    Windows operating systems (NT, Windows 2000, Windows XP) system
    instabilities rarely have anything to do with installed software; crashes
    are nearly always hardware-related.

    I'd also take anything you hear from tech support people with a grain of
    salt. In my experience they are usually overworked. Their troubleshooting
    may have been quite limited. Tracking down a hardware problem can take
    hours. "Run diagnostics" makes it sound like they did a few simple things
    and didn't find anything obvious.

    When you say "not boot up" does the bios post? That is does the initial
    start up system (CPU detection, harddrive detection etc.) run its course?
    And if so, does it get beyond that and start/try to load Windows?

    You ask about Windows XP. IS that the operating system you are using? If
    not, which OS are you using? How old is the computer? How much memory do you
    have? What other changes if any have you made to the system recently? Is the
    system adequately cooled?

    ----- Original Message -----
    From: "Florencetta Gibson" <systemicnurse@YAHOO.COM>
    To: <ATLAS-TI@LISTSERV.DFN.DE>
    Sent: Wednesday, July 23, 2003 1:25 AM
    Subject: Atlas ti version 4.1


    I am a PhD graduate student working on my dissertation. I purchased the
    Atlas/ti 4.1 4 weeks ago. The program runs well, but my computer has begun
    to shut down or not boot up. Tech support has run diagnostics and does not
    think it is a hardware problem. Can anyone tell me if version 4.1 runs on
    windows xp? is there a patch to help with this problem? If you can help me
    I would greatly appreciate it! F gibson


    Best Wishes, Florencetta

    ---------------------------------
    Do you Yahoo!?
    Yahoo! SiteBuilder - Free, easy-to-use web site design software



  7. #7
    Sam Zeini
    Guest

    Atlas ti version 4.1



    Hi,
    i could not find an update of Atlas 4.1 to Atlas 4.2 at the Atlas site.
    Atlas 4.2 runs quite fine on XP. May be you can ask Mr Muhr for a patch.
    Regards,
    Sam
    ----- Original Message -----
    From: "Richard Van Deusen" <RWVanDeu@MAXWELL.SYR.EDU>
    To: <ATLAS-TI@LISTSERV.DFN.DE>
    Sent: Wednesday, July 23, 2003 10:50 AM
    Subject: Re: Atlas ti version 4.1


    Florencetta

    I run Atlas.ti on my Windows XP (Home Edition) just fine. I also bought
    my copy of Atlas.ti recently (in March 2003), but it is version 4.2
    (two), build 058. You might need to upgrade to 4.2.

    Richard

    -----Original Message-----
    From: Florencetta Gibson [mailto:systemicnurse@YAHOO.COM]
    Sent: Wednesday, July 23, 2003 7:26 AM
    To: ATLAS-TI@LISTSERV.DFN.DE
    Subject: Atlas ti version 4.1


    I am a PhD graduate student working on my dissertation. I purchased the
    Atlas/ti 4.1 4 weeks ago. The program runs well, but my computer has
    begun to shut down or not boot up. Tech support has run diagnostics and
    does not think it is a hardware problem. Can anyone tell me if version
    4.1 runs on windows xp? is there a patch to help with this problem? If
    you can help me I would greatly appreciate it! F gibson


    Best Wishes, Florencetta

    ---------------------------------
    Do you Yahoo!?
    Yahoo! SiteBuilder - Free, easy-to-use web site design software



  8. #8
    Susanne Friese
    Guest

    Atlas ti version 4.1



    >
    > > Hi,
    > > i could not find an update of Atlas 4.1 to Atlas 4.2 at the Atlas site.
    > > Atlas 4.2 runs quite fine on XP. May be you can ask Mr Muhr for a patch.
    > > Regards,
    > > Sam
    >
    > It does not explictly state: update to version 4.2. You need to look at
    what
    > build you have. If you have build 51, then you have v4.1 and need patch
    > 5158.exe and then a second patch 5861.zip to update to the current build
    61.
    > (Check under downloads - service pack and patches).
    >
    > Susanne
    >
    >
    >> >



Similar Threads

  1. Atlas.ti version 5
    By Christine Valiquette in forum General
    Replies: 0
    Last Post: 2005-08-11, 12:05 PM
  2. ATLAS.ti Version 5
    By Walter D Fernandez in forum Archive 1999-2004
    Replies: 0
    Last Post: 2002-01-03, 04:41 PM
  3. New version of Atlas.ti
    By Zakik Murillo sencial in forum Archive 1999-2004
    Replies: 0
    Last Post: 2001-05-03, 04:19 PM
  4. new atlas-ti version
    By Simone M in forum Archive 1999-2004
    Replies: 0
    Last Post: 2000-09-27, 11:27 PM
  5. atlas-version for win 3.11?
    By Carsten Ungewitter in forum Archive 1999-2004
    Replies: 0
    Last Post: 2000-06-13, 05:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •