Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Jul 2017
    Location
    Abbotsford, British Columbia
    Posts
    2

    Codes are being saved but not appearing in the right margin.

    Hi everyone,

    I am new to Atlasti in general and version 8 for Windows specifically. However I have taken the training course and am about to start coding.

    Is there an easy answer to why my codes are being saved but not appearing in the right margin along with the vertical lines of the segment chosen? What happens when I create a code is that a black box with the words "Open Coding" or "In Vivo Coding" flashes on the bottom of the screen. The only place I can view the codes after creating them, on the document, is on the left hand margin under Codes.

    There are a few other odd things happening as well. For example, after creating a comment a message appears "this command is currently disabled" but the comment appears to be saved because I can be see it after that when I view the codes. Any recommendations about these glitches? Or maybe my settings are preventing me from seeing codes? Any help would be appreciated.

    Lynn

  2. #2
    Member
    Join Date
    Jul 2017
    Location
    Tilburg
    Posts
    2
    Hi Lynn,

    I am new to Atlasti (version 8) as well, and I struggled with the same problem as in your first question. Recently, I discovered that codes do appear in the right margin but I can see them only when I enlarge this right margin and making the document field smaller. Maybe that could work for you as well? Or don't they appear at all?

    I do not have an answer to your second question, my apologies.

    Maria

  3. #3
    Administrator
    Join Date
    Sep 2001
    Posts
    94
    Hi Maria and Lynn, please feel free to contact our Suport Team if you run into problems or have questions. They are always ready to help you, and through a variety of channels: http://support.atlasti.com

Similar Threads

  1. Codes disappearing from margin area
    By ChrisM in forum General
    Replies: 0
    Last Post: 2012-09-25, 04:17 PM
  2. code manager not appearing
    By Beth Rubin in forum General
    Replies: 2
    Last Post: 2005-09-28, 11:59 AM
  3. A5: Missing codes in Margin
    By Sheon, Nicolas in forum Archive 1999-2004
    Replies: 0
    Last Post: 2004-06-08, 04:21 PM
  4. Printing with codes appearing on hard copy
    By Rebecca Wells in forum Archive 1999-2004
    Replies: 3
    Last Post: 2002-12-19, 10:50 PM
  5. codes covering each other in the margin area
    By Carol Savill-Smith in forum Archive 1999-2004
    Replies: 0
    Last Post: 1999-04-11, 09:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •